serve-static
2.2.1 · 15 Dec 2025MIT202.2M / weekRepositoryHomepagenpmAtom feed
Your version
1.16.3 is the newest release of 1.x.
In short
1 changed
Security
1 advisory affects 1.14.1; 1.16.0 fixes them
- Lowserve-static vulnerable to template injection that can lead to XSSGHSA-cm22-4g7w-348p · 10 Sep 2024Fixed in 1.16.0
Release note
Set stricter CSP header in redirect response
deps: send@0.17.1
deps: range-parser@~1.2.1